Homepage/Forums/Vitrine/Compatibility with newest WooCommerce Version